Issue with armory and intellij 2016.2.2

  1. 10 months ago

    Hi

    Facing Issue with armory with intellij version 2016.2.2. Below is the stacktrace of error.

    TRAIT
    java.lang.NoSuchFieldError: TRAIT
    at com.visprogramming.armory.a.h.<clinit>(VPExtKotlin.java:30)
    at com.visprogramming.armory.a.a.i.g(VPXInitSortingSystem.java:60)
    at com.visprogramming.armory.a.y.l(VPMultilang.java:60)
    at com.visprogramming.armory.a.a.i.i(VPXInitSortingSystem.java:19)
    at com.visprogramming.armory.vpa.r.a(VPProject.java:153)
    at com.visprogramming.armory.etc.b.g.b(VPLicenseNotifier.java:61)
    at com.visprogramming.armory.etc.b.g.<init>(VPLicenseNotifier.java:40)
    at com.visprogramming.armory.vpa.r.<init>(VPProject.java:131)
    at com.visprogramming.armory.idea.sys.VPToolWindowFactory.createToolWindowContent(VPToolWindowFactory.java:23)
    at com.intellij.openapi.wm.impl.ToolWindowImpl.ensureContentInitialized(ToolWindowImpl.java:568)
    at com.intellij.openapi.wm.impl.ToolWindowManagerImpl$9.run(ToolWindowManagerImpl.java:550)
    at com.intellij.openapi.application.TransactionGuardImpl$6.run(TransactionGuardImpl.java:291)
    at com.intellij.openapi.application.impl.LaterInvocator$FlushQueue.a(LaterInvocator.java:326)
    at com.intellij.openapi.application.impl.LaterInvocator$FlushQueue.run(LaterInvocator.java:310)

  2. Oleg Dubrov

    13 Sep 2016 Administrator

    Thanks for the report. The issue was fixed in v1.35.

 

or Sign Up to reply!