Missing cursor in editor and show members option

  1. last year

    Hello,

    I have found out about armory today. I really love the idea and I see it as a tool that could really improve my productivity.

    Unfortunately I have one issue with it. It only happens when Tabs Placement option is set to None. When I hit Ctrl+Enter on a file (in armory tree view), it opens up, but the cursor doesn't show up in the editor. However, If I do it on a method instead, it just works fine and cursor is inside the editor. Is there any chance to fix this?

    Also is it possible to turn off "Show members" option in Armory tree view? Similar to one available in Project Explorer.
    Not sure if it helps, but I am using IntelliJIDEA Community Edition 145.969.6.

    Thanks you for your help!

  2. Oleg Dubrov

    16 Apr 2016 Administrator

    Hello lariend,

    Thank you for the bug report. We are trying to reproduce the bug with cursor. What type of file are you trying to open?

  3. Edited last year by lariend

    Java/Groovy files, but on other files it does not work as well.
    Also tried clean installation today and here's what I found out:
    Windows 7 -> does not work
    Windows 10 -> does not work
    OS X El Capitan -> works

    Edit: and it seems to be EAP version issue, as on IDEA 15 on Windows 10 it was fine.

  4. Oleg Dubrov

    17 Apr 2016 Administrator

    Thanks a lot for details! Issue fix is in progress..

 

or Sign Up to reply!